Bug #85023

Restructure code of extbase class Typo3DbBackend

Added by Bernhard Kraft over 1 year ago. Updated 12 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Code Cleanup
Target version:
Start date:
2018-05-16
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The method for creating a workspace/language overlay is bulky and unmodular. Move each functional code element to a method on its own.

History

#1 Updated by Gerrit Code Review over 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56975

#2 Updated by Anja Leichsenring 12 months ago

  • Status changed from Under Review to New

#3 Updated by Anja Leichsenring 12 months ago

  • Status changed from New to Closed

patch has been abandoned due to massive code changes. The issue itself is valid, but needs a new approach. Please open a new ticket once work can start.

Also available in: Atom PDF