Bug #85189

Workspace : missing fields in page language overlay

Added by Loïc Stéphan over 1 year ago. Updated 2 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2018-06-08
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hi,
In workspace, the specific fields of the page language overlay record (inheritance of the page template) are missing if the page in default language is not in LIVE.
If the page has been published in LIVE,specific fields are shown in page language overlay record.

Thanks in advance for help
Loïc

History

#1 Updated by Riccardo De Contardi over 1 year ago

  • Category set to Workspaces

#2 Updated by Benni Mack 8 months ago

  • Status changed from New to Needs Feedback

Hi,

can you please check if this still is the case with TYPO3 v9? We've improved the "page translation" concept massively.

#3 Updated by Riccardo De Contardi 7 months ago

Hi, I've not understood how to reproduce this issue. Could a step by step guide be provided? Thank you!

#4 Updated by Benni Mack 2 months ago

  • Status changed from Needs Feedback to Closed

As there was no feedback in 90 days, and I'm very positive that we solved this issue in TYPO3 v9 (due to merging pages/pages_language_overlay) I close this issue. I you feel differently, feel free to reach out to me or open up a new issue.

Also available in: Atom PDF