Feature #85237

The report "Extension list is not up to date!" should be supressed if running in Composer mode

Added by Stefan P over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Reports
Target version:
-
Start date:
2018-06-12
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Title says it all. This notice does not make any sense in Composer mode.


Related issues

Duplicates TYPO3 Core - Bug #79277: Main typo3.org repository check shown in Composer mode Rejected 2017-01-11

History

#1 Updated by Gerrit Code Review over 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57332

#2 Updated by Mathias Brodala over 1 year ago

  • Duplicates Bug #79277: Main typo3.org repository check shown in Composer mode added

#3 Updated by Mathias Brodala over 1 year ago

  • Status changed from Under Review to Rejected

This is a duplicate of #79277 which was already done once but reverted, see Gerrit for details.

Also available in: Atom PDF