Bug #85240

Check in images which are marked as changed without changes

Added by Benjamin Kott over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-06-12
Due date:
% Done:

100%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Associated revisions

Revision 4afcded3 (diff)
Added by Frank Naegler over 1 year ago

[BUGFIX] Check in images which are marked as changed without changes

Looks like a different file encoding of the images results
in marking these icons as changed on OS X.

Resolves: #85240
Releases: master
Change-Id: I37293134347e9aa16fe05671073e74f8621736d3
Reviewed-on: https://review.typo3.org/57182
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>
Reviewed-by: Benjamin Kott <>
Tested-by: Benjamin Kott <>

History

#1 Updated by Gerrit Code Review over 1 year ago

  • Status changed from New to Under Review

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57182

#2 Updated by Frank Naegler over 1 year ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF