Bug #85432

tx_form confirmation finisher has no id

Added by Sabine Deeken about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2018-06-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hello together,
I'm using the new form in 8.7 with a confirmation-finisher, and the form somewhere on bottom of the page.
form-pages and summary-page work fine with the formidentifier as an anchor, but when it comes to the confirmation-finisher, the confirmation-message is just displayed like it is, inside the content-element-frame, and the formidentifier-id is gone.
Call me blind, but I can't even find, in which template I can adjust this.
I need the anchor, please!
with the best regards,
Sabine


Related issues

Is duplicate of TYPO3 Core - Feature #83405: EXT:form should have a template for Confirmation messageClosed2017-12-21

Actions
#1

Updated by Ralf Zimmermann about 3 years ago

  • Category set to Form Framework
  • TYPO3 Version changed from 8 to 9
  • Tags deleted (tx_form)
#2

Updated by Ralf Zimmermann about 3 years ago

  • Is duplicate of Feature #83405: EXT:form should have a template for Confirmation message added
#3

Updated by Ralf Zimmermann about 3 years ago

  • Status changed from New to Closed

Closed because of duplication of #83405.

Also available in: Atom PDF