Bug #85546

Improve usability of settings module

Added by Peter Kraume over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2018-07-13
Due date:
% Done:

100%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In the new "Settings" module, "Extension Configuration" will most probably be the most used feature.

So it makes sense to move have it in the first place.

Associated revisions

Revision 7159e279 (diff)
Added by Peter Kraume over 1 year ago

[TASK] Move extension configuration to first place

This patch improves the usability of the new Settings module by moving
the extension configuration card in the first place since this will
probably be the most used card in the Settings module.

Resolves: #85546
Releases: master
Change-Id: I21aa5bcccacd49b0ab6a67c5bf87812f295b0c49
Reviewed-on: https://review.typo3.org/57584
Reviewed-by: Stephan Großberndt <>
Reviewed-by: Peter Kraume <>
Tested-by: Peter Kraume <>
Tested-by: TYPO3com <>
Reviewed-by: Marco Huber <>
Tested-by: Marco Huber <>
Reviewed-by: Jörg Bösche <>
Tested-by: Jörg Bösche <>
Reviewed-by: Frank Naegler <>
Tested-by: Frank Naegler <>

History

#1 Updated by Gerrit Code Review over 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57584

#2 Updated by Gerrit Code Review over 1 year ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57584

#3 Updated by Peter Kraume over 1 year ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF