Bug #85870

After update from 8.7.15 to 8.7.18 the “Display edit icons/panels” Checkboxes are missing

Added by Boris Schauer over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
AdminPanel
Target version:
-
Start date:
2018-08-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

FE Admin Panel:

After update from 8.7.15 to 8.7.18 the “Display edit icons/panels” Checkboxes are missing


Files

#1

Updated by Georg Ringer about 3 years ago

  • Status changed from New to Needs Feedback

can you check last version if still the case? IMO fixed

#2

Updated by Riccardo De Contardi almost 3 years ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or open a new issue with a reference to this one.

Thank you and best regards

Also available in: Atom PDF