Bug #85912

Button "Paste after this record" or "Paste into this column" is broken

Added by Manuel Selbach over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
Start date:
2018-08-20
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If a content element get's copied and tried to insert directly via the buttons defined in the subject, nothing happens.

How to reproduce:

- Open a page in the page module with some content on it
- Copy a content element
- try to paste it via the button "Paste after this record" or "Paste into this column"

Result:
- Nothing happens

This issue seems to be located in the DragDrop.js or in Paste.js


Subtasks

Bug #85911: Not working "Paste after this record" buttonClosedManuel Selbach2018-08-20

Actions
#1

Updated by Andreas Fernandez over 2 years ago

  • Status changed from New to In Progress
#2

Updated by Gerrit Code Review over 2 years ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57970

#3

Updated by Gerrit Code Review over 2 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57970

#4

Updated by Andreas Fernandez over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF