Bug #85950

Epic #84726: Initiative: URL Routing Integration / Site Handling

Epic #84727: Site Handling - Part 2 / Missing Pieces

Preview URL in backend is invalid

Added by Oliver Hader over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend API
Target version:
Start date:
2018-08-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Scenario:
  • not having site configuration
  • not having pseudo-site (no sys_domain configuration)
  • generate preview URL using record's context menu "view"
Result:
  • http://http//ip9.local/index.php?id=205
Expectation:
  • http://ip9.local/index.php?id=205

Related issues

Related to TYPO3 Core - Task #85900: Introduce Pseudo SitesClosedBenni Mack2018-08-19

Actions
Is duplicate of TYPO3 Core - Bug #85956: Failed PSR-7 URI generation without schemeClosedBenni Mack2018-08-23

Actions
#1

Updated by Oliver Hader over 2 years ago

#2

Updated by Benni Mack over 2 years ago

  • Is duplicate of Bug #85956: Failed PSR-7 URI generation without scheme added
#3

Updated by Benni Mack over 2 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF