Feature #85986

Create new inline record before the existing ones

Added by Sebastian Michaelsen 9 months ago. Updated 28 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-08-27
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

The default behaviour of the inline TCA input is that a "Create New" button is shown on top of the list of existing records. When using it a record is created at the bottom of the list. This is unintuitive. Also when setting the button position to both a user can expect that he can use the two buttons to create a new record at the top or at the bottom of the list respectively.
At the moment there seems no possibility to create a new inline record before the existing ones.


Related issues

Related to TYPO3 Core - Feature #24019: Enhance IRRE to allow new records to appear at the top Accepted 2010-11-11

History

#1 Updated by Riccardo De Contardi 28 days ago

  • Related to Feature #24019: Enhance IRRE to allow new records to appear at the top added

#2 Updated by Riccardo De Contardi 28 days ago

  • Status changed from New to Closed

I close this issue as a duplicate of #24019 , please continue the discussion there, thank you.
I have added there a reference to this issue to keep track of it

If you think that this is the wrong decision, then please reopen it or open a new ticket and add a relation to this ticket number.

Thank you and best regards.

Also available in: Atom PDF