Bug #85999

Blog example blog fe_user subtype should use namespaces

Added by Tymoteusz Motylewski over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-08-27
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In all places it is already changed to: ExtbaseTeam\BlogExample\Domain\Model\Administrator
but still in TCA overrides it's Tx_BlogExample_Domain_Model_Administrator

Because of this bug, it's not possible to select any record in Blog->Administrator select box in BE.

#1

Updated by Tymoteusz Motylewski over 2 years ago

  • Description updated (diff)
#2

Updated by Gerrit Code Review over 2 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58052

#3

Updated by Gerrit Code Review over 2 years ago

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58053

#4

Updated by Tymoteusz Motylewski over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF