Bug #86090

Streamline PageLinkBuilder

Added by Oliver Hader 11 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Link Handling, Site Handling & Routing
Target version:
-
Start date:
2018-09-02
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

  • PageLinkBuilder::build() probably needs some refactoring
  • using the localized page records is different for PseudoSites (in general it makes sense, since TCA could have been modified concerning l10n_mode, thus specific values are required here)

History

#1 Updated by Benni Mack 10 months ago

  • Status changed from New to Closed

Also available in: Atom PDF