Project

General

Profile

Actions

Bug #86139

closed

?id parameter must take precedence over any URL check

Added by Benni Mack almost 6 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
Category:
Link Handling, Site Handling & Routing
Target version:
Start date:
2018-09-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:
Actions #1

Updated by Gerrit Code Review almost 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58179

Actions #2

Updated by Gerrit Code Review almost 6 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58179

Actions #3

Updated by Susanne Moog over 5 years ago

  • Status changed from Under Review to Rejected

As discussed closed because no real use case.

Actions

Also available in: Atom PDF