Task #86215

Add functional test for copying into language

Added by Oliver Hader about 1 month ago. Updated 16 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Tests
Target version:
-
Start date:
2018-09-10
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
7.2
Tags:
Complexity:
Sprint Focus:

Description

The expected behavior is that the language duplicate is not synchronized when modifying the language parent record (since it is not in connected mode).

Associated revisions

Revision 9036158b (diff)
Added by Oliver Hader about 1 month ago

[TASK] Add functional tests for copying a record into another language

The expected behavior is that the copied record is not synchronized
when modifying the language parent record (since it is not in connected
mode).

Resolves: #86215
Releases: master, 8.7
Change-Id: Ibf58dd6daf877b172aea5c31ead8ea1277834bfc
Reviewed-on: https://review.typo3.org/58246
Tested-by: TYPO3com <>
Reviewed-by: Nicole Cordes <>
Tested-by: Nicole Cordes <>
Reviewed-by: Georg Ringer <>
Tested-by: Georg Ringer <>

Revision 63912685 (diff)
Added by Oliver Hader about 1 month ago

[TASK] Add functional tests for copying a record into another language

The expected behavior is that the copied record is not synchronized
when modifying the language parent record (since it is not in connected
mode).

Resolves: #86215
Releases: master, 8.7
Change-Id: Ibf58dd6daf877b172aea5c31ead8ea1277834bfc
Reviewed-on: https://review.typo3.org/58247
Tested-by: TYPO3com <>
Reviewed-by: Nicole Cordes <>
Tested-by: Nicole Cordes <>

History

#1 Updated by Gerrit Code Review about 1 month ago

  • Status changed from New to Under Review

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58246

#2 Updated by Gerrit Code Review about 1 month ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58246

#3 Updated by Gerrit Code Review about 1 month ago

Patch set 5 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58246

#4 Updated by Gerrit Code Review about 1 month ago

Patch set 6 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58246

#5 Updated by Gerrit Code Review about 1 month ago

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58247

#6 Updated by Oliver Hader about 1 month ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#7 Updated by Gerrit Code Review about 1 month ago

  • Status changed from Resolved to Under Review

Patch set 2 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58247

#8 Updated by Gerrit Code Review about 1 month ago

Patch set 3 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58247

#9 Updated by Gerrit Code Review about 1 month ago

Patch set 4 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58247

#10 Updated by Oliver Hader about 1 month ago

  • Status changed from Under Review to Resolved

#11 Updated by Benni Mack 16 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF