Bug #86349

The tooltip of mountpoint pages in the pagetree does not show the id of the mounted page

Added by Alexander Grein over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2018-09-21
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

To reproduce:
Add a mount point page with any other page as target.
Hover over the mount point page in the pagetree icon shows "id = 123 - Mount Point of (id=)".


Related issues

Related to TYPO3 Core - Bug #86556: Shortcut tooltip referring to page id 0Closed2018-10-03

Actions
#1

Updated by Gerrit Code Review over 2 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58372

#2

Updated by Guido Schmechel over 2 years ago

Same problem with "shortcut". This should be a separate issue because of more note variants for the tooltips.

Patch handle only the field "mount_pid"

#3

Updated by Gerrit Code Review over 2 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58372

#4

Updated by Guido Schmechel over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed
#6

Updated by Guido Schmechel over 2 years ago

  • Related to Bug #86556: Shortcut tooltip referring to page id 0 added

Also available in: Atom PDF