Bug #86556

Shortcut tooltip referring to page id 0

Added by Oliver Hader over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2018-10-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

(originally posted in https://github.com/FriendsOfTYPO3/introduction/issues/16)

Shortcuts having a shortcut target are described with "shortcut to page (id=0)" in their tooltip in the page tree.
For instance this can be reproduced using the introduction package and looking to "home" page which actually points to "congratulations" (pid=1).


Files

86556.png (30.2 KB) 86556.png Oliver Hader, 2018-10-03 15:37

Related issues

Related to TYPO3 Core - Bug #86349: The tooltip of mountpoint pages in the pagetree does not show the id of the mounted pageClosed2018-09-21

Actions
#1

Updated by Oliver Hader over 2 years ago

#2

Updated by Oliver Hader over 2 years ago

  • Description updated (diff)
  • Status changed from New to Accepted
#3

Updated by Guido Schmechel over 2 years ago

  • Related to Bug #86349: The tooltip of mountpoint pages in the pagetree does not show the id of the mounted page added
#4

Updated by Gianluigi Martino over 2 years ago

Seems to be resolved by this one: https://review.typo3.org/#/c/58616/

#5

Updated by Riccardo De Contardi over 2 years ago

I confirm that it is solved in current master

#6

Updated by Riccardo De Contardi over 2 years ago

  • Status changed from Accepted to Closed

I close this one as it is resolved in version 9 and higher.

If you think that this is the wrong decision, please ping me and I'll reopen it. Thank you.

Also available in: Atom PDF