Bug #86435

Layout broken in translation status table

Added by Frank Naegler about 1 year ago. Updated 10 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2018-09-29
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In Install-Tool > Maintenance > Manage language packs the table with translation status is broken / looks ugly.
See screenshot:

translation_status.png View (97.6 KB) Frank Naegler, 2018-09-29 11:46

History

#1 Updated by Stephan Großberndt about 1 year ago

  • Description updated (diff)

#2 Updated by Jasmina Ließmann about 1 year ago

  • Status changed from Accepted to Needs Feedback

I can't reproduce this issue, it looks good to me with current master (9.5.1-dev). Tested with chrome, firefox, edge and IE11 on windows.
What system and browser do you use?

#3 Updated by Riccardo De Contardi 10 months ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days, I assume that it is safe to close this one for now.

Please reopen it if you think that this is the wrong decision or the issue occurs again; or ping me and I'll do.

Thank you.

Also available in: Atom PDF