Bug #87108

Fix failing test run

Added by Anja Leichsenring 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Should have
Category:
-
Target version:
-
Start date:
2018-12-08
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

A double exception code occurrence was detected, but it originates from a little overcomplicated test setup. Simplifying the test solves the problem.


Related issues

Related to TYPO3 Core - Bug #87103: felogin does not work on fresh install due to buggy defaults Resolved 2018-12-07

Associated revisions

Revision 43693bca (diff)
Added by Anja Leichsenring 3 months ago

[BUGFIX] Simplify test setup to avoid double exception codes

The setup just needs to make sure the exception is expected.
More details are not required.

Change-Id: Id9c27078ddeb2817f3d34c4134c0eca4aa20589a
Resolves: #87108
Relates: #87103
Releases: 8.7
Reviewed-on: https://review.typo3.org/59061
Tested-by: TYPO3com <>
Reviewed-by: Christian Kuhn <>
Tested-by: Christian Kuhn <>
Reviewed-by: Joerg Kummer <>
Reviewed-by: Oliver Klee <>
Tested-by: Joerg Kummer <>
Reviewed-by: Anja Leichsenring <>
Tested-by: Anja Leichsenring <>

History

#1 Updated by Anja Leichsenring 3 months ago

  • Related to Bug #87103: felogin does not work on fresh install due to buggy defaults added

#2 Updated by Gerrit Code Review 3 months ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/59061

#3 Updated by Gerrit Code Review 3 months ago

Patch set 2 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/59061

#4 Updated by Gerrit Code Review 3 months ago

Patch set 3 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/59061

#5 Updated by Gerrit Code Review 3 months ago

Patch set 4 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/59061

#6 Updated by Anja Leichsenring 3 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF