Bug #87122

FormEngine field type "slug": Edit after Recalculation shows wrong value

Added by Josef Glatz 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2018-12-11
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Problem (animated GIF)

How to reproduce

  1. Edit a parent page record' slug field
  2. Edit an existing sub record of the parent page record
  3. Click on Recalculate -> the new value is shown
  4. If an editor want's make further changes to it now: click on "Toggle manual URL segment" button
  5. Problem occurs: The editor can't make further changes on the new recalculated. The previous/actual existing value is used for the input form element in "manual edit mode"

Related issues

Related to TYPO3 Core - Bug #86664: Slug isn't fully adopted after updating via update button Resolved 2018-10-15

History

#1 Updated by Josef Glatz 10 months ago

  • Subject changed from FormEngine field type "slug": Edit after Recalculation shows value from before to FormEngine field type "slug": Edit after Recalculation shows wrong value

#2 Updated by Oliver Bartsch 10 months ago

  • Related to Bug #86664: Slug isn't fully adopted after updating via update button added

#3 Updated by Josef Glatz 10 months ago

  • Status changed from New to Closed

Closed due duplicate of #86664

Also available in: Atom PDF