Feature #87151

RTE for confirmation finisher message

Added by Bernhard Eckl almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2018-12-13
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

An RTE for the message in the confirmation finisher would be great.


Related issues

Related to TYPO3 Core - Feature #87152: Summary finisherClosed2018-12-13

Actions
Is duplicate of TYPO3 Core - Feature #84849: Allow links and some HTML tags in label, description, static text, validators, and emailBodyUnder ReviewGabe Troyan2018-04-24

Actions
#1

Updated by Bernhard Eckl almost 3 years ago

  • Tracker changed from Bug to Feature
#2

Updated by Ralf Zimmermann almost 3 years ago

  • Related to Feature #84849: Allow links and some HTML tags in label, description, static text, validators, and emailBody added
#3

Updated by Ralf Zimmermann almost 3 years ago

#4

Updated by Ralf Zimmermann almost 3 years ago

  • Related to deleted (Feature #84849: Allow links and some HTML tags in label, description, static text, validators, and emailBody)
#5

Updated by Ralf Zimmermann almost 3 years ago

  • Is duplicate of Feature #84849: Allow links and some HTML tags in label, description, static text, validators, and emailBody added
#6

Updated by Ralf Zimmermann almost 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF