Feature #87199

Allow RTE for Email finisher mail text

Added by Bernhard Eckl almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2018-12-18
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

It would be great if the email content could be editable via RTE (sending the field values to the form submitter is bad because of privacy).


Related issues

Is duplicate of TYPO3 Core - Feature #84849: Allow links and some HTML tags in label, description, static text, validators, and emailBodyUnder ReviewRalf Zimmermann2018-04-24

Actions
#1

Updated by Bernhard Eckl almost 2 years ago

  • Category set to Form Framework
#2

Updated by Ralf Zimmermann almost 2 years ago

  • Is duplicate of Feature #84849: Allow links and some HTML tags in label, description, static text, validators, and emailBody added
#3

Updated by Ralf Zimmermann almost 2 years ago

  • Status changed from New to Closed

Also available in: Atom PDF