Bug #87265

Add PATH_site to extension scanner

Added by Christian Kuhn over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-12-22
Due date:
% Done:

100%

TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Related issues

Related to TYPO3 Core - Task #85285: Replace last occurrences of PATH_site with Environment API Closed 2018-06-15

Associated revisions

Revision f179bab2 (diff)
Added by Christian Kuhn over 1 year ago

[BUGFIX] Add PATH_site to extension scanner

When deprecating PATH_site constants we missed
an entry in the extension scanner. Let's add that
matcher since the constant is rather frequently
used in extensions and deserves a match.

Resolves: #87265
Related: #85285
Releases: master, 9.5
Change-Id: I4b2c6cba062ba54a16256fbe8f8ffc2550cfd312
Reviewed-on: https://review.typo3.org/59266
Tested-by: TYPO3com <>
Reviewed-by: Alexander Schnitzler <>
Tested-by: Alexander Schnitzler <>
Reviewed-by: Oliver Klee <>
Reviewed-by: Georg Ringer <>
Tested-by: Georg Ringer <>

Revision e565c08a (diff)
Added by Christian Kuhn over 1 year ago

[BUGFIX] Add PATH_site to extension scanner

When deprecating PATH_site constants we missed
an entry in the extension scanner. Let's add that
matcher since the constant is rather frequently
used in extensions and deserves a match.

Resolves: #87265
Related: #85285
Releases: master, 9.5
Change-Id: I4b2c6cba062ba54a16256fbe8f8ffc2550cfd312
Reviewed-on: https://review.typo3.org/59272
Reviewed-by: Christian Kuhn <>
Tested-by: Christian Kuhn <>
Reviewed-by: Oliver Klee <>
Tested-by: TYPO3com <>
Reviewed-by: Anja Leichsenring <>
Tested-by: Anja Leichsenring <>

History

#1 Updated by Gerrit Code Review over 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/59266

#2 Updated by Christian Kuhn over 1 year ago

  • Related to Task #85285: Replace last occurrences of PATH_site with Environment API added

#3 Updated by Gerrit Code Review over 1 year ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/59266

#4 Updated by Gerrit Code Review over 1 year ago

Patch set 1 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/59272

#5 Updated by Christian Kuhn over 1 year ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#6 Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF