Bug #87401

Modify CE access date, push "Close"-button => closed withot saving

Added by Kurt Kunig over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Must have
Assignee:
-
Category:
Backend API
Target version:
-
Start date:
2019-01-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Normally a popup-window asks if you want save or not those items you've modified in a CE.

This does NOT work when you've changed one of the access-date-fields. The popup-window would not be shown!?


Related issues

Is duplicate of TYPO3 Core - Bug #87385: No "Do you want to close without saving?" warning if changing date/time fieldsClosed2019-01-10

Actions
#1

Updated by Georg Ringer over 2 years ago

  • Status changed from New to Rejected

thanks for your report. closing as duplicate of #87385

#2

Updated by Georg Ringer over 2 years ago

  • Is duplicate of Bug #87385: No "Do you want to close without saving?" warning if changing date/time fields added

Also available in: Atom PDF