Bug #87611

Upgrade Wizard 8 -> 9 with error: Area with error message is set to unreadable height

Added by Sybille Peters over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2019-02-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When updating from 8.7.23 to 9.5.4 There was an error on creating missing database fields in Upgrade Wizard. (The error is not the problem here and I am sure it will be fixable). However, the error message is restricted to a height which only displays one line. You can scroll the error window, but without tricks, the error message is practically unreadable.

Browser: Chromium Version 71.0.3578.98 (Official Build) Built on Ubuntu , running on Ubuntu 18.04 (64-bit)

Unopened

Opened

What error message should look like (after manipulation to resize)


Files

upgrade_wizard_1.png (62.3 KB) upgrade_wizard_1.png Sybille Peters, 2019-02-01 11:17
upgrade_wizard_2.png (70.9 KB) upgrade_wizard_2.png Sybille Peters, 2019-02-01 11:17
upgrade_wizard_3.png (101 KB) upgrade_wizard_3.png Sybille Peters, 2019-02-01 11:17

Related issues

Is duplicate of TYPO3 Core - Bug #87382: Ajax Exception Stacktrace not usable in install toolClosed2019-01-09

Actions
#1

Updated by Georg Ringer over 2 years ago

  • Status changed from New to Closed

closed as duplicate of #87382

#2

Updated by Georg Ringer over 2 years ago

  • Is duplicate of Bug #87382: Ajax Exception Stacktrace not usable in install tool added

Also available in: Atom PDF