Task #87698

Console scheduler task should allow to configure options too

Added by Torben Hansen 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2019-02-12
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

A Symfony console command can have both arguments and options, but the TYPO3 scheduler task "Execute console commands" only allows to configure arguments.

It should be possible to configure Symfony console command options in scheduler task settings too, so it is possible to fully use Symfony console commands with all arguments and options in a TYPO3 scheduler task.


Related issues

Duplicates TYPO3 Core - Bug #86917: Missing support for options in "Execute console commands" scheduler task New 2018-11-13

History

#1 Updated by Guido Schmechel 2 months ago

  • Duplicates Bug #86917: Missing support for options in "Execute console commands" scheduler task added

#2 Updated by Riccardo De Contardi 2 months ago

  • Status changed from New to Closed

closed as duplicate of #86917 - please continue the discussion there. Thank you.

Also available in: Atom PDF