Bug #88042

Form - wrong display of content element as confirmation message

Added by Christoph Werner over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2019-03-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hi!

When using an content element as "confirmation message" the output isnt show right:

The html wrapping the content element is displayed as content (i.e. div id="c307" class="frame frame-default frame-type-textmedia frame-layout-0"><header><h2 class=""> THIS IS MY CONFIRMATION MASSAGE </h2></header>..... instead of THIS IS MY CONFIRMATION MASSAGE....).

Best,
Christoph


Related issues

Is duplicate of TYPO3 Core - Bug #87875: Form confirmation finisher has problems with rendering content elementsClosedMichael Waack2019-03-10

Actions
#1

Updated by Beverly Marion Ehrlich over 1 year ago

Hallo!

I've got the same problem!
After updating from version 9.5.3 to 9.5.5 the rendering of the confirmation message doesn't seem to work anymore.

Is there any fix to this problem?

Thanks!

Beverly

#2

Updated by Bjoern Jacob over 1 year ago

  • Related to Bug #87875: Form confirmation finisher has problems with rendering content elements added
#3

Updated by Bjoern Jacob over 1 year ago

  • Related to deleted (Bug #87875: Form confirmation finisher has problems with rendering content elements)
#4

Updated by Bjoern Jacob over 1 year ago

  • Is duplicate of Bug #87875: Form confirmation finisher has problems with rendering content elements added
#5

Updated by Bjoern Jacob over 1 year ago

  • Status changed from New to Closed

I am closing this issue in favor of #87875. We will continue over there.

Also available in: Atom PDF