Feature #88110

Epic #84262: [FEATURE] Update felogin to extbase

Felogin extbase forgot password form

Added by Jan Stockfisch over 1 year ago. Updated 12 months ago.

Status:
Closed
Priority:
Should have
Category:
felogin
Target version:
-
Start date:
2019-04-08
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
PHP Version:
7.2
Tags:
Complexity:
Sprint Focus:

Description

Show a form to enter a users email address. If a user with that email does exist, send an email with an onetime unique link to a password reset form.


Subtasks

Task #88111: Expose none existing user in forgot password dialogClosedJan Stockfisch2019-04-08

Actions

Related issues

Is duplicate of TYPO3 Core - Task #88107: Extbase frontend forgot password formRejected2019-04-08

Actions
#1

Updated by Riccardo De Contardi over 1 year ago

  • Is duplicate of Task #88107: Extbase frontend forgot password form added
#2

Updated by Jan Stockfisch over 1 year ago

  • Status changed from New to In Progress
#3

Updated by Jan Stockfisch over 1 year ago

  • Assignee set to Jan Stockfisch
#4

Updated by Henning Liebe over 1 year ago

  • Tracker changed from Task to Feature
#5

Updated by Jan Stockfisch about 1 year ago

  • Status changed from In Progress to Under Review
#6

Updated by Jan Stockfisch about 1 year ago

  • Status changed from Under Review to Resolved
#7

Updated by Benni Mack 12 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF