Bug #88359

Filelist module: "Replace" input field is empty after selecting a file

Added by Christian Buelter 7 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2019-05-15
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
filelist
Complexity:
Is Regression:
Sprint Focus:

Description

After selecting a file in the "Replace" input field the field is empty.

The field should show the selected file.

Note: The replace function itself works, only the input field does not show the new file.

Example: see screenshot

Bildschirmfoto 2019-05-15 um 11.47.11.png View (19.9 KB) Christian Buelter, 2019-05-15 11:50

History

#1 Updated by Gianluigi Martino 7 months ago

  • Status changed from New to Needs Feedback

I can't reproduce it.
With which browser?

#2 Updated by Christian Buelter 7 months ago

I noticed it in Safari.
This seems to be resolved in current TYPO3 9.5.7. At least I cannot reproduce it either.

Is there a reason why "fakepath/" is prepended when selecting a file?

#3 Updated by Riccardo De Contardi 4 months ago

  • Status changed from Needs Feedback to Closed

Hi and sorry for this late answer; I close this issue as it seems non-reproducible;

about the "fakepath" you can read an explanation here: https://davidwalsh.name/fakepath

If you think that this is the wrong decision or experience the issue again please reopen it or ping me. Thank you!

Also available in: Atom PDF