Christian Buelter

buelter@kennziffer.com

  • Registered on: 2008-07-29
  • Last connection: 2019-11-14

Issues

Projects

Activity

2019-11-08

17:11 TYPO3 Core Bug #89621 (New): Move to clipboard button is missing in filelist module for editors
The button which moves multiple selected files to the clipboard is missing in the file list module. Only editors are ...

2019-05-24

12:19 TYPO3 Core Bug #88359: Filelist module: "Replace" input field is empty after selecting a file
I noticed it in Safari.
This seems to be resolved in current TYPO3 9.5.7. At least I cannot reproduce it either.
...

2019-05-16

13:28 Translation Team Bug #88373 (Closed): Login error on translation.typo3.org
When I try to login to translation.typo3.org I get the following error:
Server Error
An error has occurred. Tha...

2019-05-15

16:58 TYPO3 Core Bug #88360: Missing Slug when editors create a NEW page?
related to https://forge.typo3.org/issues/88224
16:57 TYPO3 Core Feature #88224: Make it possible to hide slug field for editors / make it readonly
related to https://forge.typo3.org/issues/88360
11:51 TYPO3 Core Bug #88359 (Closed): Filelist module: "Replace" input field is empty after selecting a file
After selecting a file in the "Replace" input field the field is empty.
The field should show the selected file.
...

2019-05-10

09:03 TYPO3 Core Feature #88259: Filtered pagetree should display child pages
+1
This would be a great feature to have back again.
Meanwhile the "Mount as tree root" function is helpful (see...

2019-04-26

13:22 TYPO3 Core Feature #88224 (New): Make it possible to hide slug field for editors / make it readonly
In our projects we do not want to give write access to the page slug to certain backend groups.
But disabling the ...
10:24 TYPO3 Core Bug #88156: It is not possible to mass update a slug field in single table view
Thanks for explaining. The workflow shown in the screenshots works in my case. Before that I also tried to only mass-...

2019-04-25

10:59 TYPO3 Core Bug #88203: RTE CKEditor removes spaces between formatted words
> Is that a problem of the RTE itself, or is this behavior coming from the @<f:spaceless>@ viewhelper on the EXT:flui...

Also available in: Atom