Bug #89003

Maintenance Dump Autoload not working since TYPO3 9.5.9

Added by form4 GmbH & Co. KG over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2019-08-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Maintenance Autoload
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

The Namespace of the JavaScript DumpAutoload Module in the Backend Template /typo3/sysext/install/Resources/Private/Templates/Maintenance/Cards.html is wrong.
The current Namespace of the JavaScript Module is 'data-require="TYPO3/CMS/Install/Module/DumpAutoload"'. By clicking on the 'Dump autoload' Button a JavaScript error is thrown.
The correct Namespace of the JavaScript Module is 'data-require="TYPO3/CMS/Install/DumpAutoload"'.


Related issues

Is duplicate of TYPO3 Core - Bug #88990: Wrong modules references in Install ToolClosed2019-08-21

Actions
#1

Updated by Andreas Fernandez over 2 years ago

  • Status changed from New to Closed

Thank you for your report.

This is a duplication of #88990 and has been fixed already.

Kind regards
Andreas

#2

Updated by Andreas Fernandez over 2 years ago

  • Is duplicate of Bug #88990: Wrong modules references in Install Tool added

Also available in: Atom PDF