Feature #89209

Workspaces module should display info if no workspace record is available

Added by Tymoteusz Motylewski over 1 year ago. Updated 9 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2019-09-19
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
easy
Sprint Focus:

Description

To lower the entry level, the workspace module should display a hint, when there is no worspace record yet created.


Related issues

Is duplicate of TYPO3 Core - Feature #65249: Hint admins a workspace has to be set up in workspace moduleClosed2015-02-24

Actions
#1

Updated by Tymoteusz Motylewski over 1 year ago

  • Complexity set to easy
#2

Updated by Christian Kuhn 9 months ago

  • Has duplicate Feature #65249: Hint admins a workspace has to be set up in workspace module added
#3

Updated by Christian Kuhn 9 months ago

  • Has duplicate deleted (Feature #65249: Hint admins a workspace has to be set up in workspace module)
#4

Updated by Christian Kuhn 9 months ago

  • Is duplicate of Feature #65249: Hint admins a workspace has to be set up in workspace module added
#5

Updated by Christian Kuhn 9 months ago

  • Status changed from New to Closed

closing as dupe of #65249

Also available in: Atom PDF