Task #89625

Update doctrine/dbal requirements to ^2.10

Added by Susanne Moog 2 months ago. Updated 25 days ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Database API (Doctrine DBAL)
Target version:
-
Start date:
2019-11-09
Due date:
% Done:

100%

TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Sprint Focus:


Related issues

Duplicated by TYPO3 Core - Task #89657: Update doctrine/dbal requirement to minimum ^2.10 Closed 2019-11-12

Associated revisions

Revision 39dd66d8 (diff)
Added by Susanne Moog 2 months ago

[TASK] Update doctrine/dbal to minimum ^2.10

composer require doctrine/dbal:"^2.10"

Releases: master
Resolves: #89625
Change-Id: I1f0591d2544c34d1785c3cd3ee4b8a6d6643885f
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/62259
Tested-by: Daniel Goerz <>
Tested-by: TYPO3com <>
Tested-by: Benni Mack <>
Reviewed-by: Daniel Goerz <>
Reviewed-by: Benni Mack <>

History

#1 Updated by Gerrit Code Review 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/62259

#2 Updated by Gerrit Code Review 2 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/62259

#3 Updated by Susanne Moog 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Manuel Selbach 2 months ago

  • Duplicated by Task #89657: Update doctrine/dbal requirement to minimum ^2.10 added

#5 Updated by Benni Mack 25 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF