Bug #89909

Template Editor: Text fields "Setup" and "Constants" disappears

Added by Jochen Mo 3 months ago. Updated 10 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2019-12-10
Due date:
% Done:

0%

TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I created a new TYPO3 installation.
When I want to use the template editor, the text fields "Setup" and "Constants" cannot be edited - they are displayed for one second an then disappears. It looks like an CSS/JavaScript error. It occurs in all big webbrowsers (Firefox, Chrome and MS Edge).
I´m not able to create or edit the template.


Related issues

Duplicates TYPO3 Core - Bug #89124: Template TypoScript editor broken and not working New 2019-09-10

History

#1 Updated by Jochen Mo 3 months ago

Appendix: I use TYPO3 10.2

#2 Updated by Bastian Bringenberg 3 months ago

  • Project changed from forge.typo3.org to TYPO3 Core
  • Category deleted (Design)
  • TYPO3 Version set to 10

Moved Project; Set TYPO3 Version.

#3 Updated by Georg Ringer 10 days ago

  • Status changed from New to Needs Feedback

do you still have this issue? are there any js errors? never saw this happening. maybe testing also on a different server

#4 Updated by Georg Ringer 10 days ago

  • Duplicates Bug #89124: Template TypoScript editor broken and not working added

#5 Updated by Georg Ringer 10 days ago

  • Status changed from Needs Feedback to Closed

closed as duplicate of #89124

Also available in: Atom PDF