Task #90091

Update Autocomplete widget template ajax url

Added by Forger Service 10 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-01-12
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Update the template to not generate a url containing & which results in not working ajax call.

This issue was automatically created from https://github.com/TYPO3/TYPO3.CMS/pull/227


Related issues

Related to TYPO3 Core - Bug #84575: Fluid autocomplete widget not working anymore Closed 2018-04-02
Duplicated by TYPO3 Core - Bug #90753: widget autocomplete url has still wrong masking with & Closed 2020-03-13

Associated revisions

Revision c4c6dd6f (diff)
Added by Stefan Horst 7 months ago

[BUGFIX] Update Autocomplete widget template ajax url

Update the template to not generate a url containing & which results
in not working ajax call.

Releases: master, 9.5
Resolves: #90091
Change-Id: If164f1a4c5d4aa6bf7cb830b27ed5ac5d5d5d525
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/62849
Tested-by: Andreas Fernandez <>
Tested-by: Frank Nägler <>
Tested-by: TYPO3com <>
Reviewed-by: Andreas Fernandez <>
Reviewed-by: Frank Nägler <>

Revision f2279ee4 (diff)
Added by Stefan Horst 7 months ago

[BUGFIX] Update Autocomplete widget template ajax url

Update the template to not generate a url containing & which results
in not working ajax call.

Releases: master, 9.5
Resolves: #90091
Change-Id: If164f1a4c5d4aa6bf7cb830b27ed5ac5d5d5d525
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/63956
Tested-by: TYPO3com <>
Tested-by: Frank Nägler <>
Reviewed-by: Frank Nägler <>

History

#1 Updated by Gerrit Code Review 10 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/62849

#2 Updated by Susanne Moog 7 months ago

  • Duplicated by Bug #90753: widget autocomplete url has still wrong masking with &amp; added

#3 Updated by Susanne Moog 7 months ago

  • Related to Bug #84575: Fluid autocomplete widget not working anymore added

#4 Updated by Gerrit Code Review 7 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/62849

#5 Updated by Gerrit Code Review 7 months ago

Patch set 1 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/63956

#6 Updated by Anonymous 7 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#7 Updated by Benni Mack 6 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF