Bug #90414

TYPO3 Admin Panel: Parameter ADMCMD_simUser without any effect

Added by Marc Hirdes over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
AdminPanel
Target version:
-
Start date:
2020-02-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In TYPO3 v8 it was possible for editors to see directly the preview of a page which is only visible for logged in frontend users. Now in TYPO3 v9 the parameter ADMCMD_simUser of an URL has no effect any more but is still generated in the backend.


Related issues

Is duplicate of TYPO3 Core - Bug #86653: Preview of page, with "show", not working when starttime is setClosed2018-10-14

Actions
#1

Updated by Nikita Hovratov over 1 year ago

  • Related to Bug #86653: Preview of page, with "show", not working when starttime is set added
#2

Updated by Susanne Moog over 1 year ago

  • Related to deleted (Bug #86653: Preview of page, with "show", not working when starttime is set)
#3

Updated by Susanne Moog over 1 year ago

  • Is duplicate of Bug #86653: Preview of page, with "show", not working when starttime is set added
#4

Updated by Susanne Moog over 1 year ago

  • Status changed from New to Closed

This is a duplicate of #86653 - please test the patch mentioned in that issue.

Also available in: Atom PDF