Bug #90437

Focus Area resize handles are not positioned correctly

Added by Tobias Pinnekamp over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Image Cropping
Target version:
-
Start date:
2020-02-19
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Checked in latest Firefox and Chrome!

As seen in attached screen "focus_area_wrong_position.png" all resize handles are positioned in the top left corner of the focus area.

Screen "focus_area_missing_absolute.png" shows that all Divs are missing "position: absolute".

Furthermore all side one dimensional handles are either missing a width or height as seen in "focus_area_missing_width_height.png".

I guess there is a lot of CSS missing because there are also no changing resize cursors defined.

I'm currently on TYPO3 v9.5.10.


Files

focus_area_missing_absolute.png (492 KB) focus_area_missing_absolute.png Tobias Pinnekamp, 2020-02-19 18:24
focus_area_missing_width_height.png (517 KB) focus_area_missing_width_height.png Tobias Pinnekamp, 2020-02-19 18:24
focus_area_wrong_position.png (472 KB) focus_area_wrong_position.png Tobias Pinnekamp, 2020-02-19 18:24

Also available in: Atom PDF