Project

General

Profile

Actions

Bug #90534

closed

Drag'n'drop uploader inside textpic or images only uploads files but don't add them to the content element automatically anymore

Added by Alexander Grein over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2020-02-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In earlier versions of TYPO3 (as far as I remember from 7 to 9) images and other files that were dragged into a new or existing content element with an upload field were automatically added to the content element.

Since version 10 this is not the case anymore.

The first time I reallized this problem, was in version 10.2. Today I tested it in the brand new version 10.3, but the problem still exists.

Actions #1

Updated by Georg Ringer over 4 years ago

  • Target version set to 10 LTS
Actions #2

Updated by Georg Ringer over 4 years ago

  • Status changed from New to Accepted
Actions #3

Updated by Gerrit Code Review over 4 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/63434

Actions #4

Updated by Andreas Fernandez over 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #5

Updated by Benni Mack about 4 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF