Bug #90684

Translation wizard message is not correct if allowTranslate and allowCopy are FALSE

Added by Oliver Bartsch 9 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2020-03-08
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If both allowTranslate and allowCopy are FALSE, the translation wizard displays a message that translation is not possible due to mixed mode.

This is not always correct. Translation can also be disabled through Page TSConfig (mod.web_layout.localization).

Therefore the message should be adjusted to also inform that the reason, translation is not possible, could be due to configuration.

#1

Updated by Gerrit Code Review 9 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/63631

#2

Updated by Oliver Bartsch 9 months ago

  • Subject changed from Translation wizard message is not correct if allowTranslate and allowCopy is false to Translation wizard message is not correct if allowTranslate and allowCopy are FALSE
#3

Updated by Gerrit Code Review 9 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/63631

#4

Updated by Oliver Bartsch 9 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack 8 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF