Bug #91115

Adjust Dashboard TypeScript code

Added by Oliver Hader about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Dashboard
Target version:
-
Start date:
2020-04-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Related issues

Related to TYPO3 Core - Task #91108: Make code of EXT:dashboard consistent with other system ClosedRichard Haeser2020-04-18

Actions
Is duplicate of TYPO3 Core - Bug #91113: Fix paths to AJAX urls of DashboardClosed2020-04-18

Actions
#1

Updated by Oliver Hader about 1 year ago

  • Related to Task #91108: Make code of EXT:dashboard consistent with other system added
#2

Updated by Gerrit Code Review about 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64235

#3

Updated by Oliver Hader about 1 year ago

  • Status changed from Under Review to Closed
#4

Updated by Oliver Hader about 1 year ago

  • Is duplicate of Bug #91113: Fix paths to AJAX urls of Dashboard added

Also available in: Atom PDF