Bug #91445

mod.web_ts.menu.function does not work because TSConfig is not fetched properly

Added by Helmut Hummel about 1 year ago. Updated 9 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-05-19
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since refactoring in #86207 PageTS is evaluated, before the page id property is set,
which leads to only default PageTS to be loaded.


Related issues

Related to TYPO3 Core - Task #86207: Protect tstemplate extensionClosed2018-09-09

Actions
#1

Updated by Helmut Hummel about 1 year ago

  • Related to Task #86207: Protect tstemplate extension added
#2

Updated by Gerrit Code Review about 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64553

#3

Updated by Helmut Hummel about 1 year ago

  • Status changed from Under Review to New
#4

Updated by Helmut Hummel about 1 year ago

  • Status changed from New to Under Review
#5

Updated by Gerrit Code Review about 1 year ago

Patch set 1 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64556

#6

Updated by Helmut Hummel about 1 year ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Benni Mack 9 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF