Project

General

Profile

Actions

Bug #91684

closed

CKEditor Rich Text Editor

Added by Jure Milic over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2020-06-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
CKEditor, IE11
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Issue in IE 11, since TYPO3 version 9.5.15
Selecting a word in CKEditor and creating a link moves the whole linked word to the beginning of text.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #84299: CKEditor IE 11 link update copies the current link to the beginningClosed2018-03-15

Actions
Actions #1

Updated by Riccardo De Contardi over 3 years ago

I think this is a duplicate of #84299. Please test the patch attached there.

Actions #2

Updated by Riccardo De Contardi over 3 years ago

  • Related to Bug #84299: CKEditor IE 11 link update copies the current link to the beginning added
Actions #3

Updated by Georg Ringer about 3 years ago

  • Status changed from New to Closed

closed as duplicate

Actions

Also available in: Atom PDF