Bug #92492

When scheduler task dies (e.g. due to an exception) it is still displayed as running in the task list

Added by Sybille Peters 8 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
scheduler
Target version:
-
Start date:
2020-10-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description


Files

scheduler_running.png (4.4 KB) scheduler_running.png Sybille Peters, 2020-10-06 16:04
#1

Updated by Georg Ringer 5 months ago

  • Status changed from New to Closed

Hi,

this is because how the whole concept of tasks in TYPO3 currently work.
If you not something better I propose switching to https://github.com/helhum/typo3-crontab which has a lot of benefits.

as alternative I propose changing the scheduler setting Maximum lifetime

as nothing will change in that regard I will close the issue

Also available in: Atom PDF