Bug #92781

Placeholders not working in multiple recipient keys/addresses

Added by Mathias Brodala 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Category:
Form Framework
Target version:
Start date:
2020-11-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

With #80420 multiple recipients are possible in forms. However, placeholders like {email} are not supported anymore like they used to be for the old single options.

Before:

finishers:
  -
    identifier: EmailToReceiver
    options:
      recipientAddress: '{email}'
      recipientName: 'To Example'

After, not working:

finishers:
  -
    identifier: EmailToReceiver
    options:
      recipients:
        '{email}': 'To Example'

Related issues

Related to TYPO3 Core - Feature #80420: Allow multiple recipients in EmailFinisherClosedMathias Brodala2017-03-23

Actions
Is duplicate of TYPO3 Core - Bug #88550: EXT:form: It's not possible to set the value for reply-to dynamicallyClosed2019-06-13

Actions
#1

Updated by Mathias Brodala 4 months ago

  • Related to Feature #80420: Allow multiple recipients in EmailFinisher added
#2

Updated by Mathias Brodala 4 months ago

  • Is duplicate of Bug #88550: EXT:form: It's not possible to set the value for reply-to dynamically added
#3

Updated by Mathias Brodala 4 months ago

  • Status changed from New to Closed

This has been fixed with #88550 already.

Also available in: Atom PDF