Project

General

Profile

Actions

Bug #93219

closed

Readability of primary buttons in installtool

Added by Stefan Froemken about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
Start date:
2021-01-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
11
PHP Version:
7.4
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Hello,

I just have installed dev-master df6e0617ee

In InstallTool the primary buttons are dark blue with black text. IMO that's hard to read.

Stefan


Files


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #93179: Color text in buttons has insufficient contrast vs colored button backgroundClosed2020-12-28

Actions
Actions #1

Updated by Stefan Froemken about 3 years ago

If you use TAB to focus a button its color gets more darker

Actions #2

Updated by Riccardo De Contardi about 3 years ago

  • Related to Bug #93179: Color text in buttons has insufficient contrast vs colored button background added
Actions #3

Updated by Riccardo De Contardi about 3 years ago

May I consider this a duplicate of #93179 ?

Actions #4

Updated by Stefan Froemken about 3 years ago

Jep...is a duplicate

Actions #5

Updated by Riccardo De Contardi about 3 years ago

  • Status changed from New to Closed

@Stefan Froemken

thank you for your quick answer;

I close this issue as a duplicate of #93179; please continue the discussion there.

I've added a relation between the issues to keep track of it

Best regards

Actions

Also available in: Atom PDF