Bug #93243

Epic #93119: Bootstrap v5 migration

Collapse functionality in several modules are not longer working

Added by Oliver Bartsch about 2 months ago. Updated 5 days ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
Start date:
2021-01-08
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Some modules use the Bootstrap collapse JavaScript plugin. They are currently not working anymore since TYPO3 uses class in for the expandend state while it's show in bootstrap v5.

Places which use in:

  • Recordlist control panel buttons
  • Recycler record information
  • Workspace record relations
  • Upgrade>Upgrade documentation filter
#1

Updated by Gerrit Code Review about 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67362

#2

Updated by Oliver Bartsch about 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Benni Mack 5 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF