Bug #93362

Context Menu in Page Tree is displaced and inaccessible

Added by Oliver Hader about 1 month ago. Updated 7 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2021-01-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Using the context menu of the page tree became difficult. The context menu is displaced and when moving the mouse pointer to it, the menu disappears again (since I'm too slow).

I've attached a screencast on how that looks like on my side.


Files

#1

Updated by Gerrit Code Review about 1 month ago

  • Status changed from New to Under Review

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67510

#2

Updated by Gerrit Code Review 29 days ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67510

#3

Updated by Gerrit Code Review 28 days ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67510

#4

Updated by Benni Mack 28 days ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack 7 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF