Bug #93690

Language delete modal in site configuration module does not disappear

Added by Oliver Bartsch 2 months ago. Updated 3 days ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2021-03-09
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After deleting a language in the site configuration module, the confirmation modal does not disappear because of a JavaScript TypeError Cannot read property 'querySelectorAll' of null.

#1

Updated by Gerrit Code Review 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68301

#2

Updated by Oliver Bartsch 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Gerrit Code Review 2 months ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68347

#4

Updated by Oliver Bartsch 2 months ago

  • Status changed from Under Review to Resolved
#5

Updated by Benni Mack 3 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF