Bug #93691

Nav item with validation error is missing proper styling

Added by Oliver Bartsch 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2021-03-09
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Files

after.png (4.58 KB) after.png Oliver Bartsch, 2021-03-10 00:17
before.png (4.96 KB) before.png Oliver Bartsch, 2021-03-10 00:20

Related issues

Related to TYPO3 Core - Epic #93119: Bootstrap v5 migrationUnder Review2020-12-20

Actions
#1

Updated by Gerrit Code Review 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68302

#2

Updated by Oliver Bartsch 2 months ago

  • File before.png added
  • File after.png after.png added
  • Status changed from Under Review to New

Expected:

Actual:

#3

Updated by Oliver Bartsch 2 months ago

  • File deleted (before.png)
#4

Updated by Oliver Bartsch 2 months ago

#5

Updated by Oliver Bartsch 2 months ago

#6

Updated by Oliver Bartsch 2 months ago

  • Status changed from New to Under Review
#7

Updated by Gerrit Code Review 2 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68302

#8

Updated by Oliver Bartsch 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF