Bug #93822

Translation wizard breaks when only -1 elements are available

Added by Oliver Bartsch about 2 months ago. Updated 3 days ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2021-03-26
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Having a -1 content element in the default language, the page module displays the translation wizard which however fails on exceution since -1 records can not be translated.

Solution: Don't show the translate button in case only -1 elements are "untranslated"

#1

Updated by Gerrit Code Review about 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68621

#2

Updated by Gerrit Code Review about 2 months ago

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68638

#3

Updated by Oliver Bartsch about 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Benni Mack 3 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF