Bug #94166

PageRenderer requireJS does invalidated during TYPO3 version change

Added by Benjamin Franzke 2 months ago. Updated 15 days ago.

Status:
Closed
Priority:
Should have
Category:
Backend JavaScript
Target version:
Start date:
2021-05-20
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Invalidate PageRenderer requireJS caches should be invalidated during TYPO3 updates,
otherwise a stale config and cache busting parameter is used, and results in stale resources to be loaded.

#1

Updated by Gerrit Code Review 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/69190

#2

Updated by Benjamin Franzke 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Gerrit Code Review 2 months ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/69213

#4

Updated by Benjamin Franzke 2 months ago

  • Status changed from Under Review to Resolved
#5

Updated by Benni Mack 15 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF